SketchUp C API
 All Data Structures Files Functions Variables Typedefs Enumerations Enumerator Friends Macros Pages
Data Structures | Typedefs
color.h File Reference

Interfaces for SUColor. More...

#include <SketchUpAPI/unicodestring.h>

Data Structures

struct  SUColor
 Stores a RGBA color with 8 bit channels. More...
 

Typedefs

typedef unsigned char SUByte
 A type that stores a byte.
 

Detailed Description

Interfaces for SUColor.